Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'callJqueryScriptAndStyle' not found or invalid function name in /home/holesinthefoam/holesinthefoam.us/wp-includes/class-wp-hook.php on line 286

Comments

  1. Is it necessary? Do people have to lug and show off their guns everywhere? To supermarkets? Schools? You do realize the rest of the developed world laughs at us over shit like this.

  2. What’s actually wrong is carry! Period! The US death toll attributed to guns is tragic! When will your society grow enough to have sensible gun laws should be the question.

Google no longer supports Google Images API and this plugin can't work.

You can try to use other plugins with the same feature:
WP Picasa Box - http://codecanyon.net/item/wp-picasa-box/16099962
WP Pixabay Search And Insert - http://wpclever.net/downloads/wordpress-pixabay-search-and-insert